Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
search
  • Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
  • Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
  • Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart

Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart

€ 309,48

Inclusief € 0,15 voor ecotaks

Inclusief belasting

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

Aantal

  Delivery policy

(edit with the Customer Reassurance module)

Technische specificaties

Beheerfuncties

Switch typeManaged
Quality of Service (QoS)Ja
MIB-ondersteuningRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten24
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten24
Aantal moduleslots SPF2

Netwerk

NetwerkstandaardIEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-T, 1000BASE-T
DatastroombeheerJa
Broadcast stormbeheerJa
Rate limitingJa

Beveiliging

Ondersteunde beveiligingsalgoritmen802.1x RADIUS
MAC adres filteringJa
SSH/SSL supportJa

Protocollen

BeheerprotocollenSNMP v1,v2,v3, RMON (1,2,3,9)

Design

Vormfactor1U
Kleur van het productZwart

Energie

Vermogenstoevoer inclusiefJa

Certificaten

CertificeringCE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Zyxel
FL87044629
2 Items

Datasheet

Kleur
Noir
Switchtype
Géré

Specifieke referenties

ean13
4718937609505
MPN
GS190024HPV2-EU010
Commentaar (0)
Geen klantenbeoordelingen op het moment.