Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
search
  • Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
  • Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

€1,178.60

Including €0.15 for ecotax

Tax included

Zyxel RGS200-12P, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, Wall mountable

Quantity

  Delivery policy

(edit with the Customer Reassurance module)

12-port GbE Managed PoE Switch

Along with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables RGS200-12P to operate in outdoor, factory or other harsh environments for surveillance. In addition, it is also easy to manage RGS200-12P through a user-friendly Webbased GUI.

Benefits

Rugged and reliable design for harsh environments
Equipped with fanless and IP30 standard metal mechanism, the Zyxel RGS200-12P is able to deliver great thermal control and tolerate the dustiest deployments with ease, whether installed on a DIN rail or wall mounted for the most efficient use of cabinet space. Designed to handle temperatures ranging from -40°C to 75°C, the RGS200-12P can be placed in a variety of challenging environments and be adapted to broad range of field applications. When switching is applied normally in outdoor settings, ESD (electrostatic discharge), DC and Ethernet surge protection prevent the loss of business revenue and productivity due to damage or fatigue caused by power disturbances.

Quick failover for stable connectivity
When deployed in harsher conditions, such as factory or outdoor settings, the Zyxel RGS200-12P creates fault-tolerant networks with redundant ring technology and rapid self-recovery capability to prevent interruptions. In the event of downtime caused by a network error, the rapid failover will restore normal operation in less than 20 ms. The switch’s dual DC power inputs and reverse power protection feature ensure continuous uptime and reliable operation.

Trouble-free installation and easy extendibility
This rugged L2 Managed PoE switch comes with eight (8) 10/100/1000 Base-T copper PoE ports and four (4) 100/1000-Base-X SFP fiber interfaces. The switch also supports the 802.3at PoE plus standard, with each PoE port providing up to 30 W of power to efficiently accommodate the most power-hungry devices. The fiber uplink can extend the network to long-distance nodes up to 40 km (43,744 yards) away for added flexibility.

Technical specifications

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportRFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity4
Fiber optic connectorSFP

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresTagged VLAN
Number of VLANs1024

Optical fiber

Fiber ethernet cabling technology1000BASE-X
Transmission distance (max)40 km

Data transmission

Switching capacity24 Gbit/s
Throughput17.86 Mpps
MAC address table8000 entries
Store-and-forwardYes
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory0.5 MB

Security

Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS, HTTPS, SNMP, SSH-2
MAC address filteringYes
SSH/SSL supportYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourBlack
Housing materialMetal
International Protection (IP) codeIP30
Wall mountableYes
DIN rail mountingYes

Performance

Firmware upgradeableYes
Buffer size512 KB
Plug and PlayYes
Mean time between failures (MTBF)568430 h

Power

DC input voltage12 - 58 V
Input voltage12 - 58 V
Power consumption (max)255 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget240 W

Operational conditions

Operating temperature (T-T)-40 - 75 °C
Storage temperature (T-T)-40 - 85 °C
Operating relative humidity (H-H)5 - 95%
Storage relative humidity (H-H)5 - 90%
Heat dissipation86955 BTU/h

Weight & dimensions

Width77 mm
Depth127.3 mm
Height154 mm
Weight1.45 kg
Zyxel
FL33503174
1 Item

Data sheet

Colour
Noir
PoE
Oui
Switch type
Géré

Specific References

EAN13
4718937592050
MPN
RGS200-12P-ZZ0101F
Comments (0)
No customer reviews for the moment.