TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+
search
  • TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

€294.24

Including €0.08 for ecotax

Tax included

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

Quantity

  Delivery policy

(edit with the Customer Reassurance module)

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The<br>switches can be managed by Omada SDN Controller, which provides professional and reliable one-step<br>solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing<br>provide cost-effective networking solutions for small and medium-sized businesses without sacrificing<br>enhanced usability and strong performance.

Technical specifications

Management features

Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
Auto-negotiationYes
VLAN supportYes

Data transmission

Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
MAC address table8000 entries
Jumbo frames supportYes
Jumbo frames9
Packet buffer memory4.1 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP snooping
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationMAC-based authentication, Port-based authentication

Multicast features

Multicast supportYes
Multicast featuresMulticast forwarding

Design

Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes

Power

Power sourceDC/PoE
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Total Power over Ethernet (PoE) budget150 W

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h

Weight & dimensions

Width440 mm
Depth180 mm
Height44 mm

Certificates

CertificationCE, FCC, RoHS
TP-Link
FL118463143
32 Items

Data sheet

Colour
Noir
PoE
Oui
Switch type
Géré

Specific References

EAN13
4897098689509
MPN
TL-SG2218P
Comments (0)
No customer reviews for the moment.