TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch
search
  • TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

€307.59

Including €0.08 for ecotax

Tax included

TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch, Managed, L2/L3, Rack mounting

Quantity

  Delivery policy

(edit with the Customer Reassurance module)

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Technical specifications

Management features

Switch typeManaged
Switch layerL2/L3
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Ports & interfaces

Basic switching RJ-45 Ethernet ports typeNo
SFP+ module slots quantity8
Console portRJ-45/micro-USB
Power connectorDC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Protocol-based VLAN, Voice VLAN
Number of VLANs4000

Data transmission

Switching capacity160 Gbit/s
Forwarding rate119.04 Mpps
MAC address table32000 entries
Number of queues8
Static routeYes
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory16 MB

Security

DHCP featuresDHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes
Multicast Listener Discovery (MLD) snoopingY

Protocols

Management protocolsSNMPv1/v2c/v3, SNTP
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mountingYes
Product colourBlack
LED indicatorsYes

Power

Power sourceAC
Power supply includedYes
AC input voltage220 V
AC input frequency50/60 Hz
Power consumption (max)15.46 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation52.75 BTU/h

Weight & dimensions

Width440 mm
Depth180 mm
Height44 mm

Certificates

CertificationCE, FCC, RoHS
TP-Link
FL118455424
1 Item

Data sheet

Colour
Noir
PoE
Non
Switch type
Géré

Specific References

EAN13
6935364006457
MPN
SX3008F
Comments (0)
No customer reviews for the moment.