Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
search
  • Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
  • Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
  • Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

€ 134,95

Inclusief € 0,24 voor ecotaks

Inclusief belasting

Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur

Aantal

  Delivery policy

(edit with the Customer Reassurance module)

Technische specificaties

Beheerfuncties

Switch typeManaged
Switch-laagL2
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
System event logJa
MIB-ondersteuningRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal moduleslots SPF2
Console portRJ-45

Netwerk

NetwerkstandaardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-T, 1000BASE-T
VLAN=ondersteuningJa
Virtuele LAN-functiesVoice VLAN

Data-uitwisseling

Switchingcapaciteit20 Gbit/s
Throughput14,88 Mpps
MAC-adrestabel8000 entries
Jumbo frames9000

Beveiliging

DHCP-functiesDHCP client
IGMP snoopingJa
Ondersteunde beveiligingsalgoritmen802.1x RADIUS, SSL/TLS
MAC adres filteringJa

Protocollen

BeheerprotocollenSNMP, RMON, ICMP, Syslog

Design

Rack-montageNee
Kleur van het productZwart
LED-indicatorenJa
Ophangsysteem voor aan de muurJa

Prestatie

Mean time between failures (MTBF)800259 uur

Energie

StroombronAC
Vermogenstoevoer inclusiefJa
AC-ingangsspanning100 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)95,3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Ja
Hoeveelheid Power over Ethernet (PoE) ports8
Totaal Power over Ethernet (PoE)-budget77 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)0 - 40 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent

Gewicht en omvang

Breedte250 mm
Diepte104 mm
Hoogte27 mm
Gewicht720 g

Certificaten

CertificeringCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Zyxel
FL96518976
1 Item

Datasheet

Kleur
Noir
PoE
Oui
Switchtype
Géré

Specifieke referenties

ean13
4718937621200
MPN
GS1900-10HP-EU0102F
Commentaar (0)
Geen klantenbeoordelingen op het moment.