TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+
search
  • TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+
  • TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+
  • TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

€123.08

Including €0.08 for ecotax

Tax included

TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

Quantity

  Delivery policy

(edit with the Customer Reassurance module)

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Technical specifications

Management features

Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Number of VLANs4094

Data transmission

Switching capacity16 Gbit/s
Forwarding rate11.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snoopingYes
Security algorithms802.1x RADIUS
MAC address filteringYes
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS

Multicast features

Multicast supportYes

Protocols

Management protocolsSNMPv1/v2c/v3
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mountingYes
Product colourBlack
LED indicatorsYes

Performance

FanlessYes

Power

Power supply includedYes
Power consumption (max)77.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity4

Operational conditions

Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation263.6 BTU/h

Weight & dimensions

Width209 mm
Depth126 mm
Height26 mm

Certificates

CertificationCE, FCC, RoHS
TP-Link
FL118455635
50 Items

Data sheet

Colour
Noir
PoE
Oui
Switch type
Géré

Specific References

EAN13
1210002611770
MPN
SG2008P
Comments (0)
No customer reviews for the moment.